Alarmerend aantal hostingbedrijven gebruikt nog sterk verouderde en kwetsbare PHP-versies

Op welke PHP versie draait uw website? Waarschijnlijk weet U het niet. Maar het is van groot belang dit wel te weten en, eventueel, navraag te doen bij uw hostingbedrijf. Want: als voor het ‘draaien’ van uw website (sterk) verouderde en kwetsbare software wordt gebruikt, is daarmee ook uw eigen website kwetsbaar voor hackers en andere problemen.

Bron: WordPress.org

Uit de statistieken van WordPress, een software-systeem dat wereldwijd voor tientallen miljoenen websites wordt gebruikt -en daarom als zeer representatief kan worden gezien-, blijkt dat op dit moment nog ruim 77% van de WordPress websites gehost worden op websites met een PHP versie  die niet meer ondersteund worden (inclusief versie 7.0). Voor deze PHP-versies worden ook geen beveiligingsupdates meer uitgegeven.

Het is schokkend te zien dat er kennelijk dus massa’s hostingbedrijven en ‘self hosted’ (VPS) sites zijn die dergelijke verouderde PHP-versies nog steeds in gebruik hebben. Immers, denk alleen al eens aan de AVG-wetgeving en de gevolgen van een datalek? Uit de statistieken blijkt dat ca. 70% van de WordPress websites in elk geval wel courant zijn (versie 4.9+) maar dat ook legio zéér oude WordPress websites in gebruik zijn.

WELKE PHP-VERSIE?
BrinkhostDotCom (Brinkman.IT) heeft alle eigen servers voorzien van PHP 7.2. In een aantal gevallen kunnen cliënten nog kiezen voor een oudere ‘legacy’ versie, maar dat is voor eigen rekening en risico.

De nieuwe versies van WordPress, ClassicPress, Joomla en vele andere Content Management Systemen werken allemaal probleemloos op PHP 7.2. U kunt op ons hostingplatform in het DirectAdmin panel (via de Installatron-module) automatisch WordPress laten updaten en/of via onze managed WordPress zorgen dat uw WordPress website altijd up-to-date en probleemloos functioneert. Voorkom nare verrassingen!